Project

General

Profile

Bug #359

Tasks #355: Setup Axiomatic Design Project

Forums module not working

Added by Joseph Foley about 5 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Start date:
2015-09-17
Due date:
% Done:

100%

Estimated time:
1:15 h
Spent time:

Description

The forums module is not working because email has not been setup.


Related issues

Related to Axiomatic Design - Tasks #360: Email list for Axiomatic Design EducatorsClosed2015-09-172015-09-17

Actions

History

#1

Updated by Joseph Foley about 5 years ago

  • Parent task set to #355
#2

Updated by Joseph Foley about 5 years ago

  • Related to Tasks #360: Email list for Axiomatic Design Educators added
#3

Updated by Joseph Foley about 5 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Apparently you have to create a topic first to make the forums appear

#4

Updated by Joseph Foley about 5 years ago

  • Status changed from Closed to In Progress

The forums are not sending email. May be an SELInux problem, investigating.

#5

Updated by Joseph Foley about 5 years ago

  • % Done changed from 100 to 90
#6

Updated by Joseph Foley about 5 years ago

  • % Done changed from 90 to 80
#7

Updated by Joseph Foley about 5 years ago

  • % Done changed from 80 to 90
#8

Updated by Joseph Foley about 5 years ago

  • Status changed from In Progress to Closed
  • % Done changed from 40 to 100
  • Estimated time changed from 1:00 h to 1:15 h

Debugged the email system, now the system works without an SELinux errors

Also available in: Atom PDF